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1. Introduction

This guide introduces you to the Layout toolset of CADMATIC Electrical. Via designing the electrics
for an industrial building, you will learn the basics of adding electrical components to a building
starting from preparing the floor plan drawing to printing the complete drawing. You will also learn

about reference drawings, different symbol and wiring functions, and quantity calculations.

Note: This guide is based on CADMATIC Electrical version 2025H1. In other versions, some of the
functions may work differently.

Some of the functions may not be available in Electrical Basic, or they work differently. This is

always mentioned in connection with these functions.

Electrical design for buildings 6
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2. Starting the exercise

First, we will save the floor plan to be used as a template for the drawing. Then, we will create an

electrical drawing and insert the floor plan as a reference drawing to it.

2.1. Open the floor plan and save it as a DWG file

Let's open the floor plan from the sample project directory. We will save it as a DWG file in its own

directory, to which we will collect all drawings created during this exercise.

Typically when saving to DWG, the colors.cnv conversion file is used. This file changes the pen

numbers so that the colors in the DWG and DRW drawings remain identical.

Do the following:

L 0 N o Uk W N

I
= o

12.
13.

Select File > Open. The Open file dialog opens.

Navigate to [CADMATIC directory]\Samples\Electrical\Electrical Example Project\REF.
Select the A-O-FP-01-101_Production.dwg file.

Click Open. The program opens the drawing on a new document tab.

Select File > Save as. The Save As dialog opens.

Navigate to [CADMATIC directory]\Samples\Electrical.

Create a new folder called Layout exercise, and open it.

Create a new folder called REF, and open it.

For file type, select AutoCAD 2018-2025 Drawing (*.dwg).

Click Settings. The General settings dialog opens.

. Check that the following settings below DWG and DFX are selected:

e The DWG save format is AutoCAD 2018-2025 Drawing.

» Below Use conversion files for, DWG drawings is selected, and the selected file is
colors.cnv.

Return to the directory by clicking OK.

Click Save.

Before moving on, save the A-0-FP-01-201_Production.dwg file in the REF folder as described.

Electrical design for buildings
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2.2. Check the scale

Let's check that the drawing has been drawn in real scale.

Tip: It is often enough to insert a linear light fixture and compare it to a door, for example. If the
linear light fixture is bigger than the whole house, the drawing is likely 50 or 100 times too

small. You should then scale it according to the following instructions.

Do the following:

1. Select Tools tab > Utilities group > Calculate menu > Calculate distance.

2. Turn the End snap on by pressing Shift down, right-clicking and selecting End to lock the
cursor to the end points of lines.

3. Inthe drawing, find a distance whose correct length you know. This distance can be the width

of a door frame or a window or the distance between two walls of a room.

&

Indicate the start point of the distance.

u

Indicate the end point of the distance. The program shows you the distance in millimeters on
the command line.

6. Check if the length is the same as the selected distance. If the length is what you expected,
the drawing is in the correct scale.

If the length is larger or smaller than expected, scale the drawing to the correct scale as follows:

1. Select Home tab > Modify group > Scale menu > Scale drawing.
2. Indicate the start point of a distance whose correct length you know.
3. Indicate the end point of the distance. The program shows you the distance on the command
line.
4. Enter the correct length in millimeters on the command line.
5. Press Enter. The program scales the drawing according to the distance you entered.
Electrical design for buildings 8
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2.3. Create an Electrical drawing

Let's create a new Electrical drawing, and attach the floor plan we previously saved as a reference

drawing.

It is important to draw arrangements in real scale in the design mode. In addition, the print scale is

needed, as well as the symbol scale factors in order to have the symbols in the desired size.

These settings make drawing easier, in addition to which they affect the final outcome — the
drawing creation function goes through the settings systematically. By default, this function is

activated when you start a new drawing.
Do the following:

1. Select Electrical tab > Documents group > New. The program opens a new document tab, and
the Start a new Electrical drawing dialog opens.
2. Define the following:
a. Asthe drawing type, select Arrangement below Layout.

b. Forthe project directory, select [CADMATIC directory]\Samples\Electrical\Layout

exercise.
c. Forthe drawing name, enter ELEC 2100.drw.
3. Click OK. The New Layout Drawing dialog opens.

Scale: Setting file:
| 1:50 v|  S2010E -
Symbol scale factors Set sheet, ..

@ According to scale Reference drawings...

Symbol scale factors: | 50,50 Create layers...

Storey settings...

(a]4 Skip Help
4. Define the following:
a. For scale, select 1:50.
b. Select a setting file.
Electrical design for buildings 9
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c. Set the symbol scale factors according to scale.
5. Attach the previous floor plan as a reference drawing as follows:
a. Click Reference drawings.
b. Navigate to [CADMATIC directory]\Samples\Electrical\Layout exercise\REF.

c. Double-click the A-0-FP-01-101_Production.dwg file. The Attach reference
drawing dialog opens.

@ Attach reference drawing

Ref.drawing name: A-0-FP-01-101_Production

File name: A-0-FP-01-101_Production.dwg
File path: REF

B Create path relative to master file path

Ref. drawing type: @ Reference (O Overlay
Insertion point Scale Angle
|| spedify on-screen [ | spedify on-screen [ | spedify on-screen
¥: 0.00 X 1.00 Angle:  0.00
y:  0.00 y: 100
Z: 0.00 zZ: 1.00

B send Ref. drawing to back in drawing order

0K Cancel Help

d. Inthe Ref. drawing name field, enter Floor plan 1st floor as the description. This will not
affect the file name.

e. Select Create path relative to master file path. The relative reference drawing will be
shown for everyone handling the master drawing, as long as they have the reference
drawing and it has been saved to the same directory as the master drawing. The
reference drawing type is an absolute directory location so it might not show correctly
for everyone.

f. If you do not want the reference drawing attached to the reference drawing to be
shown, select Overlay.

g. Accept the default settings for the reference drawing by clicking OK. The program

attaches the floor plan as a reference drawing to the new drawing.

Electrical design for buildings 10
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You can also add reference drawings via the External references window .

6. Click OK. Check that the Layout tab is active (underlined). If not, you need to change the
drawing type by selecting Electrical tab > Documents group > Drawing type and then
Arrangement below Layout.

Before moving on, create another drawing file by the name of ELEC 2200.drw and add A-0-FP-01-

201 _Production.dwg as the reference drawing as described.

2.4. Define storey settings

If the building has several storeys, the storey settings define which drawing represents each storey.
Furthermore, other storey information can be included. You can define several planning areas for

one storey.
Do the following:

1. Open story settings by selecting Electrical tab > Settings group > Storey. The Project's storey
settings dialog opens.

2. Give the site a name. You can also define the origin and add a site plan. You can define
several buildings for one site.

3. In the Buildings section, add a building with Add. You can define a name and an origin, and
optionally IFC angle size and shape.

4. Inthe Storeys section, add the first storey with Add, add the drawing file ELEC_2100.drw for it
and enter 1st floor as the description.
You can also define elevation and storey height. The storey ID will be created automatically.

5. Add the second storey in the same way. The elevation for the second storey will be created
automatically based on the first storey's elevation.

6. Stop defining storey settings by clicking OK.

Electrical design for buildings 11
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2.5. Turn off and lock layers

Next, let's turn off the unnecessary layers in the floor plan drawing to make editing easier —
provided that everything has been drawn to their own layers in the reference drawing. Such

unnecessary elements could be distance lines, room area information, or furniture.

We will also lock the floor plan layers, to prevent us from accidentally editing the reference

drawing.

Do the following:

1. Turn off the unnecessary objects by selecting Home tab > Layers group >+':=:I (Turn off).
2. Select the elements you want to turn off:
e Room area information
e Distances inside the building
e Door codes
e Window codes
The application turns the layers of these objects off, so they become invisible.

3. Lock the reference drawing by selecting a file in the External references window, right-clicking
it and selecting Lock layer.

The important functions related to starting electrical drawings are now done and we can move on

to drawing.

Electrical design for buildings 12
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3. Cableways

We will start by designing the cable routes, i.e. drawing cableways and trunkings. All the cableways

are drawn using the same function by selecting the desired cableway type.

3.1. Draw cable tray

Let's draw a cable tray.

Do the following:

1. Select Layout tab > Cableways group > Draw. In the Cableway window, you can define

settings for the cableway to be drawn. You can draw all the cableways via this window.

N o v ok W

For the cableway type, select Cable tray.
For the type, select KS80.
For width/depth, enter 300.

For elevation, enter 2900, and select Bottom of from the drop-down menu.
For drawing line, select the left-most option and define 50 as the distance.

In the Geometry section, select 2D and then the raster and corner as in the image below:

i Geometry
{* D0 " 3D

[ Sparce Inner radius
| Dense 300 -

Vertical part  Rotation
= - = -

[ Free text
[ Elevation

[ Draw caps

Pattern Corners  Cross-section

Dﬂéﬂlﬁ

-

8. Start drawing. You can change the values (the width to 400, for example) while you draw.

Electrical design for buildings
2025
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Cable tray T branch

If you need to draw a T branch, start drawing again and start from the desired spot. The program
adds the branch to the indicated spot automatically.

The T branch is automatically added also when you end the cable tray to another tray in the
drawing, as long as the elevation is the same.

Vertical cable tray
A vertical cable tray can be drawn by changing the elevation and selecting the angle. You do not

need to stop drawing or use a different function.

Electrical design for buildings
2025
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3.2. Make cableway go over

Next, we will add an ascent to a cableway.

Do the following:

1. Select Layout tab > Cableways group > Over/under.
2. Select the cable tray to which you want to make the ascent.
3. Indicate the ascent start point.
4. Indicate the ascent end point. The Definition of cableway ascent dialog opens.
5. As the elevation, enter 3500.
Definition of cableway ascent 4
Ascent angle: 45 w oK
Canceal
Ascent information

Current elevation: 2500 Help

O elvation: K

(O Adjust elevation (+/-): N

6. Click OK. The program adds the ascent to the cableway.

SRS BT S

=

4

Electrical design for buildings
2025
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3.3. Draw vertical cableways

Next, we will insert vertical cableways.

Using F8 to rotate the symbol sometimes makes inserting easier, as you can rotate the symbol angle

as you wish. The angle is based on the ortho angle.

You can change the insertion point in the symbol with the Tab key. Each press will move from one

point to another.

You can easily draw straight line with ortho. If ortho is disabled, you can temporarily enable it with
the Shift key (enabled as long as Shift pressed down).

Do the following:

1. Select Layout tab > Cableways group > Draw menu > Vertical cableway. The Draw a vertical
cableway dialog opens.

2. Define the following:

a. Forthe cableway type, select Trunking.
b. For Width/Depth, enter 65.
c. For Height, enter 144.
d. For Start elevation, enter O.
For End elevation, enter 2500.
f. Select the cross-section and vertical part symbols.
Draw a vertical cableway x
Cableway type Size and location System
(D) cable tray () Contact rai Width/Depth: 65 e 5120, Cable trunking and ductin -~
© Trunking () Power bushar g
~ - Height: 144 &= Add...
(_) Suspension rail (_) Pipe
(") Other Start elevation: an G::metry _ B
0 O3 O
e Storey: Cross-section: @ w
cateny 3 roskeen rart | L
oK Close Help

3. Startinserting by clicking OK.
4. Pressthe Tab key until the cursor is in the bottom right corner of the symbol.

5. Insert the vertical cableway to the door frame using the End snap.

Electrical design for buildings 16
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Accept the 0 angle by right-clicking.
Start inserting another cableway by repeating the previous command by right-clicking.

Accept the size information by clicking OK.

L X N o

Rotate the symbol to the correct angle by pressing F8.

10. Insert the vertical cableway to the wall using the Nearest snap.

11. After inserting the vertical cableways, select to draw cableways and draw trunking with the
same sizes. Set to draw according to the top and set elevation as 1000 mm.

Electrical design for buildings 17
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4. Symbols

In this section, we will explore the different ways of inserting symbols as well as auxiliary functions

related to them.

4.1. Insert symbols

You can insert symbols via the Symbols window.

Note: The locale setting affects the symbols available — always select the ones suitable for your

location.

Before insertion, we recommend to set the Nearest snap on as that will help inserting the symbols

at equal distances. To set it on, select the Tools tab and then Osnap to nearest from the Osnap

menu.

DR fad B:HLAMBY

File Home Annotate | Tools |Electrical Single-line Layout

Layout Viewports

pe i
Drawing | Grid
settings ¥

Properties

Mo selection

YE B

Bl General
Color
Layer
Text style
Linetype
Dimension style
Linetype factor
Line weight
Scale
Obj. transparency

Elevation

h

Ortho
v

Osnapy Filter Coordinate

~ w L

Drawin

@ Object snap on/off

Osnap to endpoint

Osnap to centerpoint
| Osnap to nearest % |
SNap 10 INTErsection

Osnap to apparent intersection

Osnap to midpoint
Osnap to node
Basepoint

Osnap to tangential
Osnap to perpendicular
Osnap to angle

Set osnap angle

Exclude xref when using object snap

b Toggle automatic snap angle extension lines

Set snap extension line angle

Schematics Cabinet Layout Integrations Hol

e 3, Draw order
|@| E @q 1

== ’8‘1 Translate text "2,
Groups Property Calculate
v filter v  <¥ Purge (@ ~
Group Utilities
n Electrical
-

Osnap to nearest

Sets object snap to nearest |
@ Hep

B1E
QY -3 ELEC_2200.dr

network

Electrical design for buildings
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4.1.1. Insert a symbol

The instructions below contain the basic instructions for inserting a symbol, and you can use them
later when you insert symbols in any drawing.

Tip: You can find the desired symbols quickly by entering the full symbol name in the Symbols
window search field.

Do the following:

1. Open the Symbols window by selecting Layout tab > Devices group > Symbols. The window
stays on the screen until you choose to close it.

2. From the Electric drop-down menu, select Switches > Common.

3. Insert the Switch, 1-pole, flush symbol by double-clicking it or by right-clicking it and selecting
Insert symbol to drawing:

e S Start Page
5' Symbol insertion functions
& o oEe v () v
BEBERB

& B8 & % H @

]
[

Ay

= Electric
> [ Plug sockets
= Switches
Common
D Buttons
| Special switches
O ec
> [ Light fixtures
D Others
> [ Tele
> [ Electrical network
> [ Earthing

‘:" Symbols

3 8 @

; ; ~ ~ e e
s L] [ [ i -
Insert symbol to drawing

A i /]
o} ) oot /| Insert symbols on element

[

Insert symbols in area
e o v "] Insert symbols in series with wiring

Insert symbol in operating sector

,':-‘{ ! s o Add to favorites

F - x - f <
o L o L o L

Electrical design for buildings 19
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4. Insert the symbol:
a. If necessary, rotate the symbol with F8.
b. Indicate the location of the symbol.
c. Accept the angle by right-clicking.
d. Indicate the location of the next symbol.
e. Accept the angle by right-clicking.

5. In the Symbols window, select Electric > Switches > Common and insert the Crown switch,

flush symbol:
- F - F - - L
i .,-;r e & v
“| s £ A X
Crown switch, flush
A & f’
o L] P
- .

4 oo i’ o«
. SEE
- ~ A
o & &

- < “ “

Tip: You can change the symbol in the cross-hair simply by selecting another symbol. If necessary,

you can stop insertion with Esc or by double-tapping the mouse wheel.

Electrical design for buildings
2025
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4.1.2. Insert a symbol in the middle of a rectangle
Let's now insert a symbol in the middle of a rectangle.
Do the following:

1. In the Symbols window, select Electric > Light fixtures > Common and double-click the Light
fixture, junction box symbol:

P
|~ ) Symbols

‘> E [

X X
JD()G

X
(X

N ‘\) ~ 2
If necessary, rotate the symbol with F8.
Press Shift and right-click at the same time. A menu opens.
Select Rectangle.
Indicate the first corner of the room.
Indicate the second corner on the opposite corner of the room.
Indicate the angle of the symbol.

Accept the angle by right-clicking.

L 0 N Uk W N

Repeat the steps for the other rooms.

Electrical design for buildings 21
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4.1.3. Insert a symbol in the midpoint of a line

Next, we will insert a symbol in the middle of two points.

Tip: To make indicating corners easier, activate the End snap during this function: press Shift down,
right-click and select End.

Do the following:

1. In the Symbols window, select Electric > Light fixtures > Linear light fixtures and double-click
the Linear light fixture, 650 mm, double plug socket, wall mounting symbol:

':5\1 Symbols

= B @
450 nm 450 nm 450 nm 450 nm 450 nm
— S SR = e
450 nm L 450 nm
= = =
I&g & 1250

Linear light fixture, 650
mm, double plug
socket, wall mounting

150 nm 150 nm 150 nm

150 nm 150 nm 150 nm

650 mm

1950 nm 1950 nm 1950 nm 1950 nm 1950 nm

—— e e e
If necessary, rotate the symbol with F8.
Press Shift and right-click. A menu opens.
Select Midpoint.

Indicate the corner of the room.

SR T

Indicate another corner of the room.

Electrical design for buildings 22
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7. Accept the angle of the symbol by right-clicking.

8. Repeat the steps for the other rooms.

=

W
y

{
'

|
|
|
[ £
W
!
X

] T = T U iy gl g
I e ———
|
kg =
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4.1.4. Insert symbols an equal distance apart from each other

We will now insert light fixtures to a room with a specific distance.

Tip: To make indicating corners easier, activate the End snap during this function: press Shift down,

right-click and select End.

Do the following:

1. In the Symbols window, select Electric > Light fixtures > Common and then the Light fixture,

flush (scalable) symbol:

P
[~ ) Symbols

1o
o

J—

x
x

. L'g":%l:-:turs. flush
X (scalable)

_._
—
o
o
- -
L
: i
L ¢
o S

)

_._
—

0 X

_._
—

L ;|

_._
—

\

—
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o
60

2. Inthe top part of the Symbols window, click the (Insert symbols in area) button:

Symbels R

F - = =
[~ ) Symbol insertion functions

o P E

r Sy EE v (3 v <)
=l M=l =1 gt el | (el
BEBE R B

EBE8 & %dH®

LA
=t

A

r_—l Electric

r_—l Tele

r_—l Electrical netwark
M Earthing

r_—l Common

R Y

The Areal insertion dialog opens.

3. For Symbol angle, select 0.

4. For Insertion method, select With spacing.
For spacing, enter 1800 in both fields.

Areal insertion W
Insertion method Cancel
{_J Even spacing 1 Help

1

(®) with spacing Symbol spacing, x; | 1800 mm
Symbaol spadng, y: 1800 mm

LU E LS

Click OK.
As the X size, enter 600 and click OK.
As the Y size, enter 600 and click OK.

Indicate the first corner of the area.

L 0 N D

10. Indicate the second corner of the area.

Electrical design for buildings
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4.1.5. Insert a symbol by copying

You can make drawing easier by copying symbols you have already inserted.

Do the following:

1.

o oA W

Select the symbols to be copied by forming a selection window around them from the bottom
upwards.

Remove or add individual symbols by clicking them.

Accept the selection by right-clicking, and select Copy.

Indicate or enter the point you want to grab.

Indicate or enter the point to which to move the previous point.

Indicate or enter the next move, or stop copying with the Esc key.

Tip: You can stop any function with Esc or by double-tapping the mouse wheel.

e _ e __
[—[I | sl S e P e P T o P P

I
L 1 B
1t
b/ 4
hTi m - %
Jﬁ' 3
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4.1.6. Insert symbols next to other symbols

Next, we will insert symbols next to other symbols.

With this function, you can insert symbols next to each other at a set distance. This makes inserting

symbols next to each other as well as above each other easier. While this function is enabled, it is

still possible to insert individual symbols.

Do the following:

1. Before using the function for the first time, define the spaces between symbols:

a.

b.
C.
d.

From the top part of the Symbols window, click the ® (Insert symbol next to another)
button and select Set spaces between symbols:

Symbols o= Start Page

(» ) Symbol insertion functions
o Sel== ~ |7 o L | Ay
1

A
B B wsictivate/deactivate inserting symbol next to another

a

’7&?

=

@w E[']*Set spaces between symbols I}

Set spaces between symbols

D Electric

D Tele

D Electrical netwark
| Earthing

|_:| Common

WO W W

The Adjacent symbol inserting dialog opens.
As the space when inserting next to another symbol, define 250.
As the space when inserting above another symbol, define 250.

Click OK. You can change the values whenever necessary.

Set the function on in the Symbols window by clicking the ® (Insert symbol next to another)

button and selecting Activate/deactivate inserting symbol next to another.

In the Symbols window, select Electric > Plug sockets and double-click the Plug socket, 1-

gang, protective contact, flush symbol.

Take the mouse pointer close to the symbol next to which you want to insert the selected

symbols. The direction will be based on the direction from which you are approaching the

symbol.

Insert the symbol by clicking.

In the Symbols window, select Electric > Plug sockets and double-click the Plug socket, 2-

gang, protective contact, flush symbol.

Electrical design for buildings 27
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7. Right-click in order to insert the selected symbol with the basic symbol insertion function.
8. Insert the symbol for the drying cabinet.
9. Right-click in order to insert the selected symbol with the basic symbol insertion function.
10. Insert a symbol in the cableway using the Nearest snap.
11. Take the mouse pointer to the left of the plug you just inserted, and insert the new plug by
clicking.
12. Inthe Symbols window, select Tele > Data and double-click the Data plug socket, flush
mounting symbol.
13. Take the mouse pointer to the left of the plug you just inserted, and insert the new plug by

clicking.

14. If necessary, set the function off in the Symbols window by clicking the Insert symbol next to
another button and selecting Activate/deactivate inserting symbol next to another.
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4.2. Move a symbol

Do the following:

. Select the symbol you want to move.

. Accept the selection by right-clicking, and then select Move symbol from the menu.

1
2
3. If necessary, rotate the symbol with F8.
4

Indicate or enter the displacement i.e. the point to which the symbol will be moved to.

Alternatively, enter a relative displacement @0,600, which means that the symbol will be

moved from the current location O mm in the X direction and 600 mm in the Y direction.

4.3. Change elevation data for the drawing

You can set default elevation values for different systems. When you insert a symbol with that

system, it will get the elevation value set. Changes in these settings will not be applied to the

symbols already inserted.

Do the following:

1. Select Layout tab > Markings group > Elevation menu > Set default elevation values for

current drawing. The Set default elevation values for this drawing dialog opens.

Set default eleva

on Values ToT this dra

Setting

Wiring in cedl. ..
Wiring in floor
51

5110

5120

5130

5140

5150

5160
217m

Click OK.

SR T

Description

Elevation for wires in the ceiling
Elevation for wires in the floor
Installation systems

Cable trays and cable ladders
Cable trunking and ducting systems

Cable trunking and ducting systems for floor mou...

Suspension systems
Penetrations
Conduit systems and cabel wells

Sinnart eveteme far euent fninment

Enter the new elevation for the system.

Elevation

2500
-150

oo o o o o oo

Ok
Cancel
Edit

Help

Select the system whose default elevation value you want to change.
Click Edit. A dialog opens.

Accept the change by clicking OK. Alternatively, discard changes with Cancel.
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4.4. Change elevation data for symbols

Next, we will change the elevation for symbols. You can change the elevation both for individual
symbols and several symbols at once.

Do the following:

1. Select Layout tab > Markings group > Elevation menu > Define element elevation data
afterwards.

2. Select the plugs for cleaning, and accept by right-clicking. The Elevation change dialog opens.

Elevation change method

Oscon K

() Adjust elevation (+/-):

B Filter by system

B add missing elevation info

0K Cancel Help

. Enter 1700 as the new elevation, and click OK.

3

4. Repeat the previous function by right-clicking.

5. Select the cableway plugs and the data plug, and accept the selection by right-clicking.
6

. Enter 940 as the new elevation, and click OK.

4.5. Mark elevation data to the drawing

Let's mark the elevation data of a symbol into the drawing and change the elevation of an object.
Do the following:

Select Layout tab > Markings group > Elevation.

Indicate the element for which you want to mark elevation.
Indicate the location of the leader arrow.

Repeat the previous function by right-clicking.

Indicate the drying cabinet plug.

Indicate the location of the leader arrow.

Double-click the marking text.

Edit the value to h=2200.

© N o A W N e
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9. Accept with OK.

h=2200

= |

4.6. Save a symbol package

If you use certain symbol combinations often, it is beneficial to save them as symbol packages. This

makes insertion easier, in addition to which you can avoid unnecessary elevation changes.

The program saves the elevation data for the symbols included in symbol packages. After insertion,
symbol package symbols are handled as individual symbols so that quantity calculations, for

example, will be correct.
Do the following:

Select Layout tab > Devices group > Symbols menu > Save symbol package.

Select the switch and the plug socket for cleaning to be saved in the symbol package.
Accept the selection by right-clicking. The Save output package dialog opens.

Enter SO_PACKAGE] as the name.

Click OK.

SR T o e

Indicate the base point for the symbol package near the wall on the centerline of the symbols
with the Nearest snap. This way, the packages will be inserted as far away from the wall as
the other symbols. The Tip text for this symbol package dialog opens.

7. For the tip text, enter SO_PACKAGE1 1-switch and plug socket for cleaning.

8. Click OK.

9. Indicate the corner points of an area that you want to see in the icon menu.
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4.7. Insert a symbol package

Let's then insert the symbol package we just saved.

Do the following:

1.

© N o s W N

Select Layout tab > Devices group > Symbol functions menu > User symbol packages. An icon
menu opens.

Select the SO_PACKAGE1 1-switch and plug socket for cleaning icon.

If necessary, rotate the symbol with F8.

Insert the symbol package in the middle of the vertical cableway.

Insert the same symbol package again by repeating the previous command by right-clicking.
If necessary, rotate the symbols with F8.

Insert the symbol package in the middle of the vertical cableway.

Insert the same symbol package again next to the break room door.

4.8. Change a symbol

First, insert switches into the cableways by the door in room 20. Then follow the instructions below.

Tip: You can easily change the snap mode by pressing down Shift and right-clicking. You can then

select the snap mode to be used during the next function from the menu.

Do the following:

1.

el

v

Open the Symbols window by selecting Layout tab > Devices group > Symbols.
gl

Click the #& (Change symbol) button.

Indicate a switch in room 20.

In the Symbols window, select Electric > Switches and double-click the Change-over switch,
flush symbol.

Select both of the switches in room 20.

Accept the selection by right-clicking.
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4.9. Create and insert symbol groups

Next, we will create and insert symbol groups into the drawing.

Do the following:

1. Select Layout tab > Devices group > Symbol functions menu > Symbol group. The Symbol

group dialog opens.

Enter Workstation 1 as the name.
Enter PS + PS + RJ45 as the description.
Click OK.

SR T

Click New. The New symbol group dialog opens.

Select the symbol group you just created from the left.

Sockets
Workstati... PS +PS +R145

MName Description jin) MName System

Description

Symbol group

Symbol group ID:

New Delete

Save Insert Insert symbol

[=)
=]
[I=}
a

e

i

A
Osymbol 1
(Jsymbol 2 A |

Add Remov

=]
m

Insert descriptions

roup Close

Help

7. Select the symbols for the package:
a. Click Add.

b. Inthe Symbols window, select Electric > Plug sockets and double-click the Plug socket,

2-gang, protective contact, flush symbol.
c. Click Add.

d. Inthe Symbols window, select Electric > Plug sockets and double-click the Plug socket,

2-gang, data, flush symbol.
e. Click Add.
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8.
9.
10.
11.
12.

13.
14.

15.
16.

f. In the Symbols window, select Tele > Data and double-click the Data plug socket, flush
mounting symbol.
Click Save.
In the Symbol group ID field, enter A.
Click Insert.
If necessary, rotate the package symbol by pressing F8.
Insert the package symbol in the middle of the vertical cableways using the Center or
Midpoint snap.
Stop inserting package symbols by pressing Esc.

Select Symbol groups from the Symbol functions menu again. The Symbol groups dialog
opens.

Click Insert descriptions.

Insert the descriptions in the drawing outside the building.

4.10. Insert symbols on objects

Let's revise what we have learned so far and learn another useful method for inserting symbols, i.e.

inserting symbols on objects.

We will now add suspension rails and light fixtures.

Tip: You can easily change the snap mode by pressing down Shift and right-clicking. You can then

select the snap mode to be used during the next function from the menu.

4.10.1. Define and draw the suspension rail

Let's first add one suspension rail.

Do the following:

1. Start drawing cableways by selecting Layout tab > Cableways group > Draw.

2.

In the Cableway dialog, enter the required information.
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Cableway o x

& Cableway type

(" Cable tray (" Contact rail

" Trunking (" Power busbar

(@ Suspension rail ( Pipe

" Other

Saved

settings: -

Type: Suspension rail -
Suspension rail (60mmy)

&  System
5140, Suspension systems bl

== Add...

&  cize [ location information

Width/Depth: 60 B
Height: S0 -
Elevation: 2900 - | gh

Center of -
Rise angle: a0 M
Storey: -

Storeys haven't been defimed.

Installation
miethod:

Connection type: Branch -

Start drawing the suspension rail as a relative displacement from the desired spot.
Press Shift and right-click. A menu opens.

Select XY-offset.

On the command line, enter 0 for X offset.

Enter 1500 for the Y offset.

© N o oA~ W

For the offset basepoint, select the point where the module line and the wall intersect with
the Intersection snap.
9. Indicate the end point of the suspension rail across the room on the right wall with the

Perpendicular snap.
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4.10.2. Insert light fixtures on the suspension rail

Let's insert light fixtures on the suspension rail. The suspension rail is still too long but we will

shorten it later — this way we can utilize the function that divides the light fixtures at even spaces

using the whole room width.

Do the following:

1.
2.

v

L N oD

From the top part of the Symbols window, click the o (Insert symbols on element) button.
In the Symbols window, select Electric > Light fixtures > Linear light fixtures and double-click
the Linear light fixture, 2x1250 mm symbol. The Insert symbols on element dialog opens.
Select Amount.

Enter 6 as the amount.

For alignment, select the middle option where the program leaves space between the
symbols and the ends of the line.

For angle, select By element.

Select Electrical compatible symbol insertion (with coordinate z-values zeroed).

Select Attach information for 3D direction.

Select Skip prompt attributes.

Symbols' distance [ amount
(") Distance: | 1000 —

(®) Amount: I:I pcs

() Ask distance to previous when inserting
Symbols' alignment

0 —e—a—0—e

® —e—e—a—a—

() Distance from startpoint: 0

[]Paint insertion range start and end

Symbols' angle

() Fixed: 0
(®) By element

Addition to element angle: I:I

ectrical compatible symbol insertion
EI trical tibl bol inserti
(with coordinate z-values zeroed)

Attach information for 3D direction

Skip prompt atiributes

0K Cancel Help
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10.

11.

12.

Click OK.

Click the suspension rail. The application inserts six light fixtures on the suspension rail with
equal distances.

End the function.

4.10.3. Copy the light fixture rail

Do the following:

1.
2
3.
4

Select the suspension rail and the light fixtures on it.

. Right-click, and select Copy.

Indicate a base point anywhere in the drawing.

. On the command line, enter @0,3000 as the relative displacement. This means the basepoint

will be moved from the indicated spot 0 mm in the X direction and 3 000 mm in the Y
direction.

Press Enter.

Copy the rail and the light fixtures so that you will have four suspension rails with 3 meters

between them.
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4.11. Add heaters

Let's add heaters next.
Do the following:

1. Select Layout tab > Devices group > Symbol functions menu > Heaters menu > Heating
radiators.

2. Enter heater information:
a. Aspower, enter 700.
b. As width, enter 1100.

As height, enter 400.

As depth, enter 40.

e o

e. From Thermostat, select Right.

Heater definition x>

Formerly used power-values:

Power: Im—‘
wets
Hesht ()
Deot (o

Description:

Thermostat
Thermostat

OlLeft
(®Right

Remove from list

II' Close Help

Click OK.
If necessary, rotate the symbol with F8.
Indicate the insertion point.

Accept the angle by right-clicking.

N o v ok~ W

End the function by clicking Close.
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4.12. Add floor heating

To prevent the outdoor areas from freezing, we will add anti-frost cables with the floor heating

function.

Do the following:

1. Select Layout tab > Devices group > Symbol functions menu > Heaters menu > Cabling to

rectangular area.

2. Indicate the area to be heated:

a. Indicate the first point close to the wall and near the side of the front door.

b. Onthe command line, enter @4000,-1000 as the relative displacement for the second

point.
The Underfloor heating dialog opens.

Underfloar heating

Cable (from database)

Heater database: User products 1 P

Manufacturer: v

Heater group: v

Type: Power: Length (m):

]| 1|

Size of selected area: | 4 Distance of wiring from edge:
Drawing style
(O with spacing Gap [mm] 150
(®) With cable Gap, estimate: | 100
(O Automatic adjust; by power and area
1 ngth est, [m]: | 1
[[] oraw border line only [V Mark gap to drawing
[]insert thermostat [[]insert sensor

100

<- Calculate
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3. Select the cable type and manufacturer.Enter the cable type and the manufacturer.Select the

cable type and manufacturer. In Electrical Basic, you need to enter the information manually.

¢ Heater database — Sahkonumerot.fiuser products 1-9Sahkénumerot.fi or User
products 1-9 in Electrical Basic

¢ Manufacturer — DEVIflex

e Heater group — 81 Heaters

o Type — DEVIflex 18T 59m 1075m 230V
For Distance of wiring from edge, enter 50.
For Drawing style, select With cable.
Select Mark gap to drawing.
Click OK.

Select the short side of the inner rectangle.

L e N o vk

Insert the leader text by indicating the start and end points of the leader.

10. Copy the floor heating under the first cabling with 1 meter space between them:
a. Select the cabling and the leader.

b. Right-click, and select Copy.

c. Indicate a base point somewhere in the drawing.

d. Enter @0,-1000 as the relative displacement.

e. Enter @0,-1000 as the new displacement.

Tip: Press the arrow key up to easily get the latest command line entries.

f. Stop copying objects by pressing Esc.
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4.13. Add thermostat and sensor wiring

Let's then add a thermostat, and sensor wiring.

Do the following:

ok N

L 0 N D

10.

11.

Select Layout tab > Devices group > Symbol functions menu > Heaters menu > Thermostat.
If necessary, turn the symbol by pressing F8.

Indicate the insertion point.

Draw a cable from the thermostat to the floor heating.

Select Layout tab > Devices group > Symbol functions menu > Heaters menu > Sensor and
wiring.

If necessary, turn the symbol by pressing F8.

Indicate the insertion point.

Accept the angle by right-clicking.

Select the start point for the sensor wire.

Indicate the next point. Using ortho helps inserting the wire.

Tip: If ortho is not on, you can activate it with Shift. Ortho will then be on for as long as Shift
is pressed down. This also works vice versa, i.e. when ortho is on, you can temporarily
turn it off with Shift.

Indicate the last point of the wire to the thermostat.
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5. Wiring

You can draw wiring in two different ways: with or without wiring information. Both are done via

the Wiring window.

In this exercise, we draw with wiring information. Wiring with wiring information is more
"intelligent", and the type of the wire or cable can be given in connection with drawing. You
can define wiring type afterwards as well.

The program does not take undefined wirings into account in quantity calculations. When you
draw wiring, make sure to connect the wire to a wiring point in the symbol. This way, the
wiring gets the correct elevation data from the symbol, for example.

Wiring functions include predefined wire sets. You can select the desired cables from the
cable database. The selected cables are project-specific in Electrical Premium and user-
specific in Electrical Basic.

Whenever the wiring function is active, the Wiring window is displayed and you can select the
desired wiring style. You can also change the wiring height and wiring information during
wiring. Wiring symbols are also available in the Wiring window. You can start wiring from a
wiring symbol or end it on a wiring symbol.

While wiring, both the wire/cable and the elevation are shown on the status bar. You should

keep note of them during wiring, you can change the elevation and type during wiring.
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5.1. Draw flush wiring

Next, we will draw flush wiring and select some cables as the cable types to be used in this project.

Do the following:

Select Layout tab > Wiring group > Draw. The Wiring window opens.

For

style, select Curve.

1.
2.
3. Select Single wiring.
4,

For elevation, select Other and define 3000 as the value. If you cannot change the value, first
clear the selection on Autom.

Wiring

5. Defi

a.
b.

C.
d.

Style

(% Curye Single wiring

{" Polyline ¢ Continuous wiring
:}.lf Star wiring
aystem

524 _C, Connection systems for electridty, wires

&= ¥ Automatic

Elevation and storeys

Elevation: 3000 - @ﬂ
Storey: 1 -
15t floor

Storey height: 3000

I s i ae
ne wiring information:

Select Add wiring information.

In the Global filter field, enter MMJ 3x.

| Autom.

Click the 1= button. The Wiring properties dialog opens.

Click Cable type management. The Cable type management dialog opens.
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e. Select the MMJ 3x1,5 S cable type from the filtered list.

f. Add the cable to the project by double-clicking or by clicking Add to project.
g. Add the MMJ 3x1,5 N, MMJ 5x2.5 S and MMJ 3x2.5 S cable types to the project in the

same way.

(3 cable type management

Shared databases I Qther project l

Global filter

MMJ 3x

Drag 2 column header and drop it hers to group by that coiumn

Item code Y | Electrical code T | GTIN T [EeEiERaraey

il Cable type 2

T | Manufacturer 1 | Class, English Diameter Y |Weight Y Pairca

3

> | @ |0411620 0411620 ‘20}’ MMJ 3x155 | 3G15 FINMFLEX Conduit with wires 20 190 o |1
I # | 0411160 0411180 20/ MM] 3x25 S 3625 FINMFLEX Conduit with wires 20 240 ]
| A 0427721 FRHF-MMJ 3x1,5 S FIRETUF 3G1,3 Prysmian Group Installation cable 10 140 =
i |0427723 FRHF-MMJ 3x2.5 S FIRETUF 3G2,5 Prysmian Group Installation cable 1 180 a
| [ | 0427725 0427725 FRHF-MM)J 3x6 S FIRETUF 3G6 Prysmian Group Installation cable 13 240 =
| = | 0406822 0406822 MMJ 3x1,5 15 REKA Installation cable 9 108 1]
| H 114021112440 0438630 MMJ 3x1,5 3x15 Nexans Installation cable 9 130 ]

] H |L504302 % MMJ 3x1,5 N 3x15 Prysmian Group Installation cable a 120 a n
I 1+ | 0406522 0408522 MMJ 3x1,5 N RU 3x1.5 Kajote Installation cable 9 123 [} *
Quantity: 48 ¥ * 4 Il ] > »

[ Open.. | copytoshared.. || Addtoproject || Update selected
@ Packages
J‘ Project cabletypes | Default project cab\elypas|

Drag a column header and drop it here to group by that column

Item code T | Electrical code

T | Manufacturer

H [L304311 0406743

|| @ [os0s72 0406723
|| @ [Ls0402 0406422
| @ |osee22 0406922

h. Click Close.

L 0 N D

Indicate the end point.

T | GTIN T | Cable type

MMI 5x25 5
6410004 | MM)J 3x2,5 §
MMJ 3x1,5 N
MMI 36155

T | Cable type 2
25
3GZ5
15
3G15

T | Class, English Diameter T |Weight T | Pair cabl

Prysmian Group Installation cable 13 260 O
Prysmian Group Installation cable 10 170 ]
Prysmian Group Installation cable 9 120 ]
REKA Installation cable 9 109 &

In the Wiring properties dialog, select MMJ 3x1,5 S as the cable type and click OK.
Indicate the start point of the wiring on the light fixture.

Indicate the middle point, i.e. the point through which the curve goes.

10. Define wiring to go through a joint box by adding the joint box at the end of the wiring:

a. Start wiring from the symbol, and add the middle point.

b. Inthe Wiring dialog, click Symbol.

c. Select the joint box symbol.
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5.2. Define wiring or cable information for the
elements

We just wired all wires with the same cable — let's now change all the wires going to switches to the

correct type.

Do the following:

1. Select Layout tab > Wiring group > Edit.
2. Select both the wires that connect to the switches.
3. Confirm the selection by right-clicking. The Wiring properties dialog opens.
4. Select MM 3x1,5 S as the cable type.
5. Clear the selection for Neutral conductor.
Wiring properties X
Cable type: MMJ 3x1,5 S
Elevation: ~ &l | ] wire marking
[ ]Tube: M20 [ ]neutral conductor [] Pratective earth []PEN conductor
Installation: v Spare amount: D m
System: 523_C, Electrification of apparatus and equipment, wires w .@§
6. Click OK.

If the cable type is shown with the wire marking, you can turn it off in attribute management or by
changing the project setting Wiring markings (Layout drawings) > Data shown in attribute type
> Cross-sectional area.
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5.3. Draw continuous flush wiring

Do the following:

o UuoA W N e

Select Layout tab > Wiring group > Draw. The Wiring window opens.
Select Continuous wiring as the style.

From the bottom of the window, select Wire marking.

Select cable type and elevation.

Indicate the start point of the wiring (curve).

Indicate the middle or the end point for the curve. The middle point is the point through
which the curve goes.

Indicate the next lighting fixture as the end point.
Indicate the middle or end point for the next curve.

Wire all the lighting fixtures in room 20 in the same way.
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5.4. Wire from one point to multiple points

Let's first draw wiring from one point to multiple points, and then add the wire sets 2xML 1.5 and
3XML 1.5.

Do the following:

Select Layout tab > Wiring group > Draw. The Wiring window opens.
Select Star wiring.
Select the wiring type and elevation.

Indicate the start point of the wiring (for example, the light fixture in room 105).

ok e

Indicate the middle or the end point for the curve. The middle point is the point through
which the curve goes.

o

Indicate the next lighting fixture as the end point.
7. Indicate the light fixture in room 103 as the end point.
8. Add wire sets to the wiring:

a. Inthe Add wiring information section, click the == button.

v Add wiring information

Wiring:

[~ Neutral conductor (N) |~ PEN-conductor

" Protective earth (PE)

ID: w2

Installation: -

Spare amount (m): 0

[ Tube:

[ Wire marking

The Wiring properties dialog opens.

o

Click Cable type management. The Cable type management dialog opens.
In the Global filter field, enter ML 1.5.

a o

Add the cable to the project by double-clicking it or by clicking Add to project.
e. Select wire sets 2xML 1.5 and 3XML 1.5.

bl

Accept the change by clicking OK.
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g. Change 2XML 1.5 as the wiring.
h. Indicate the switch in room 18 as the curve end point.
i. End wiring from this point by right-clicking.
j. Indicate the light fixture in room 16 as the new wiring point.
k. Indicate the switch in room 18 as the curve end point.
l. Change the wire back to ML 3x1.5 and select (N) and (PE).
m. Indicate the light fixture on the wall in room 18 as the curve end point.

n. Indicate the light fixture in the ceiling in room 15 as the next curve's end point.

0. End wiring from this point by right-clicking.

Electrical design for buildings 48
2025



CADMATIC SOFTWARE SOLUTIONS

5.5. Wire with automatic angles

Next, we will wire the light fixtures in the suspension rails.
Do the following:

1. Select Layout tab > Wiring group > Draw. The Wiring window opens.
2. For style, select Polyline.
3. Select Continuous wiring.
Wiring i
Style
" Curve NS Single wiring

* Palyline Continuous wiring

}Q‘ Star wiring

System
524 _C, Connection systems for electricity, wires v

&= [v Automatic

Elevation and storeys

For cable type, select MMJ 5x2.5 S.

Select Wiring marking.

Indicate the symbol from which you want to start wiring.

For elevation, enter 2900. The elevation is available in the drop-down menu for this session.

Indicate the next symbol to which you want to wire.

L 0 N o U ok

Indicate another symbol to which you want to wire.
10. Inthe same way, indicate all the suspension rail light fixtures.
11. Stop wiring by right-clicking.

12. Repeat the same steps for the other suspension rails.
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5.6. Add junction boxes

You can add junction boxes when wiring or like any other symbols. Let's now ass the junction boxes

needed in the cable tray.

Do the following:

1. Inthe Symbols window, select Electric > Others and double-click the Junction box in wall,

surface mounting symbol:
@ <
3

Ala]

Junction box in wall,

O mm surface mounting @

O
B |

[

The System selection dialog opens.
Select S251_C as the system.
Accept the system by clicking OK.
Indicate the location of the symbol.

Accept the angle by right-clicking.

o A W

Insert the other junction boxes in the same way.
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5.7. Draw surface wiring

Let's finalize the wirings in the building by adding the missing wires with surface wiring.

Do the following:

L 0 N O Uk W N e

[
o

JRRRRNRRRE NN AR

Select Layout tab > Wiring group > Draw. The Wiring window opens.
Select Polyline as the wiring style.

Select MMJ 5x2,5 S as the cable type.

Indicate wire start point from the bottom of the junction box.
Indicate the wire end point from the top of the other junction box.
End the wire by right-clicking.

Indicate the lighting fixture as the start point for a new wire.
Indicate the horizontal part of the wire in the drawing.

Indicate a junction box as the wire's end point.

Stop wiring by right-clicking.

s

i 5
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5.8. Add a distribution board

Before wiring and creating groups you need to create a distribution board. You can then add sub-

devices, such as busbars and protective devices, for the distribution board.
Do the following:

1. Select Layout tab > Cabinets and feeders group > Cabinet.

You can also create a distribution board via the Electrical window by selecting Distribution
boards and feeders, right-clicking the project name or drawing file and selecting New
distribution board.

The Distribution board properties dialog opens.

In the Electrical position field, enter RK101 as the distribution board ID.

Enter size information.

If you want to calculate short-circuits, for example, define the feeder.

Select the Symbols tab and select the 2D and 3D symbols for the distribution board with Add.
Stop editing the distribution board properties by clicking OK.

N o v ok~ W

Insert the distribution board symbol via the Electrical window: select Distribution boards and
feeders, right-click the distribution board RK101 and select Insert this distribution board in
the drawing.

8. If necessary, rotate the symbol with F8.
9. Indicate symbol insertion point.

10. Accept the angle by right-clicking.
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5.9. Insert a group marking

Next, we will add group markings in the rooms. A group can consist of several incoming and

outgoing feeders.

Do the following:

ok e

10.

Select Layout tab > Cabinets and feeders group > Feeder. The New group dialog opens.
As the group number, enter 3. If desired, also enter a group description.

Make sure the distribution board ID is +RK101.

Make sure the feeder type is Outgoing.

As the group address, enter Light fixtures in the Feeder text 1 field and h. 2, store in the
Feeder text 2 field.

Select Protective device and then the device information:
a. Select the ID from the drop-down menu or with the = button.
b. From the Current (A/A) drop-down menu, select Circuit breaker C.

c. Ascurrent, select 10.

o

From the Calculation section, select 0.4 as the operating time.
~ [] Pratective device

ID: | +RK101-F1 o=
Current (AA): | Gircuit breaken G =/[ 10 oA /| -|a
Phasing: ﬂ Number of poles: \:B
Single-line symbol: | -|\I|

r Calculation
Voltage drop: 0.00 % Trip time: 04 = s
Power: 0 KW Short-circuit current: |0 A

[] From Drawing Autom. calculation

Select Wiring, and define the wiring information.

Note: If the cable ID is not defined, it will be automatically added with consecutive

numbering.

Select the system from the drawing: click the =2 putton and indicate the desired wiring.

On the Symbols tab, select the 2D symbol for the feeder by clicking Select.
Close the dialog by clicking OK.
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All the group feeders are shown on the Feeders tab in the top part of the group dialog. you can

create several feeders for the group by copying the group marks in the layout drawing.

You can view the distribution boards and groups in the Electrical window, in the Distribution boards
and feeders tree. Expand the tree by clicking the + signs, to find the group mark below the
<SUPPLY> device. This is the busbar in the distribution board, and you can change the ID as desired.

The « icon indicates an incoming feeder. Each busbar needs an incoming feeder.
The # icon indicates an outgoing feeder. A busbar can have individual feeders that are not groups.

An incoming or an outgoing feeder becomes a group when it is given a group number. A group can

have several incoming and outgoing feeders, and the all have the same group number.

Select a group from the tree, and right-click the group number or the feeder and select Insert group

marking into drawing.

5.10. Wiring recap

You can practice the wiring functions used so far by finalizing the grouping.
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This section introduced functions related to wiring. Next, we will learn more about setting files and

guantity calculation.
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6. Setting files

When inserting, symbols are placed on a specific layer and the symbol receives a system ID based
on that layer. The layer depends on the settings file in use as well as the automatic layer change
option.

You can define multiple different setting files and change them as you design. In a setting file, you
can define at a system basis which layer the program places the symbols on. You can also affect the
color of the layer, the linetype, and the color that the program uses to draw the symbol. The layer
color does not need to be the same as the symbol color.

You can enable or disable the automatic layer change in the Layout settings. If the automatic layer

change is disabled, the symbol is placed onto the active layer. If, in turn, the automatic layer change
is enabled, the layer is checked from the settings file.

When you insert a symbol, the program gives the symbol a system ID regardless of whether
automatic layer change is enabled or disabled. With this information, the program knows the

system of the symbol, no matter which layer it is placed on.

Next, we will practice using setting files with a sample drawing using the default setting file. Let's

first create a new setting file, and then change the symbol colors in the drawing with it.

6.1. Create a new setting file

Do the following:

1. Select Electrical tab > Settings group > Setting files. The Setting files management dialog
opens.

Click New. The Setting file dialog opens.
Enter Exercise as the name.

For Template setting file, select E-2021T1, based on which you will edit your own file.

vk W

Click OK. The new file is now shown in the list.
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6.2. Edit the setting file

Let's continue by editing the setting file. You can close editing at any stage you want —you can
always come back by selecting Electrical tab > Settings group > Setting files management and start
editing by clicking Edit.

Do the following:

1. Select the Exercise file you just created.

2. Click Edit. The Setting file [File path] dialog opens. The Setting column shows the system ID.
We will utilize the naming logic in filtering.

3. In the Global filter field, enter wires.

4. Click the Setting column header. The program sorts the list alphabetically based on the name
of the setting. The first setting is now S2_C.

5. Select the first row, and with Shift pressed down select the last row starting with the letter S.

6. Right-click, select 4 from the Color drop-down menu.

T | Setting T |Colorofla T |Linetype T |Color T | Description
O ST.CM ST.CM 4 o A .markings of wires Anci
g
1 = | Copy cell values to clipboard Ctrl+C
1 S710_C S710.C wWires Ligh
| R Edit rows in Excel = = =
Il ST10.CM ST10.CM ..markings of wires Ligh
| TF | Remove
Il 5720_C 5720.C wires Fung
ST20 C M S720 C M .markil f wil F
] _C_ C |Layercolor v| | cave | markings of wires ung
O T1.C T1.C - wires Com
- |conminuous o [ save | _ _
[ TI.CM TI.CM . | | ..markings of wires Com
— 4 & Save
[ T110.C T110.C " wires Antg=
- [ symeoL = Save
_C_| _C_| .markings of wires nte
[} T110_C_M T110_C_M |:| rkings of wil A
— LAYER
[ T120.C T120C wWires Publ
4
I [ — 1 2
[ T120.C_M T120.C_ M . MNUOL |2 1 ..markings of wires Publ
— 2
[} T130_C T130C I:‘ TINUOL . 2 wWires Gen
I 3 | o
[ T130.C_M T130.C M . TNUOL |2 1 ..markings of wires Gen
I 4 = -
4] i s % [ 3
| New... | | Remaove . 6 n | OK | | Cancel | | Help
7. Click Save.

8. Click the Setting column header again. The first setting is now T850_C.
9. Select the first row, and with Shift pressed down select the last row starting with the letter T.
10. Right-click, select 7 from the Color drop-down menu, and click Save.

11. Stop editing the file by clicking OK.
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6.3. Select the setting file and convert the drawing
according to it

We can now change the setting file used. Changing the setting file does not affect the elements
already in the drawing; the new file will only be applied to new symbols inserted. When we want to

apply the new settings file to the elements already in the drawing, we use a specific function.
Do the following:

1. Select Electrical tab > Settings group > Setting files. The Setting files management dialog
opens.

2. Select the Exercise file.

3. Click Set as current.

4. Click the arrow in the Close button and select Close and update drawing. Alternatively, select
Select Electrical tab > Settings group > Setting files menu > Convert drawing elements
according to current setting file. The Select properties to change dialog opens.

5. Select what to change. In this exercise, element colors would suffice but selecting all is the
easiest option.

6. Click OK. The program goes through all the layers in the drawing and changes the information

according to the setting file.

You cannot cancel the conversion but you can always convert to the old setting file..
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7. Quantity calculation

With the quantity calculation function, you can count the number of symbols and objects. You can
either count from the whole drawing or from the selected elements. The other auxiliary functions in

the menu are meant for handling the list of already counted items.
Next, we will practice quantity calculation with the example drawing.
Do the following:

1. Select Layout tab > Other functions group > List functions menu > List functions.
2. Select Count quantities from whole drawing. The List of electrical symbols dialog opens.
3. Under List, select List symbols and objects with length.
4. Under List, desired information, select the following:
e System (setting)
» Next to System (setting), Use long description
e Next to Symbol name, Use long description
e IPclass
e Text in symbol

e Graphical picture

List of electrical symbols X
(_J List anly symbaols
() List only objects with length Cancel
© List symbols and objects with length Help
[ separate by area boundaries
List, desired information
B system (setting) [ Use long description Ignored
— objects
Symbol name | Use long description i
[IManufacturer [ Item code [ Electrical number Report language:
B 1P dass [l Power [ Mounting type English -
O B Textin symbol I8 Graphical picture
[ user atiribute:
User attribute:

1l mdeeibes ieim s

Under Objects with length, select Count wires and Count tubes.
For List condition, select Include only if System information found.

Click OK. The program calculates the objects.

© N o U

Insert the list somewhere in the drawing.
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8. Positioning

The position information is always attached to the lighting fixture or heater symbol position
attribute. You can enter the attribute manually, or use a specific function to position multiple light
fixtures and heaters afterwards. At the same time, you can insert a position mark for all the desired
light fixtures.

You can utilize the Electrical DB product information databases in positioning.In Electrical Premium,
you can utilize the Electrical DB product information databases in positioning. You can select the
correct lighting fixture type for the position from the database already when inserting the mark. You

can then, for example, create a light fixture list from the database automatically.

Product information is attached via symbol properties.In Electrical Premium, youYou can
simultaneously manage lighting fixture position numbers. Adding the position number adds the

position information to all the similar symbols in the drawing.

In Electrical Premium, youYou can open the Electrical DB tool by selecting Electrical tab > Projects
group > Open. You can then view project information, manage device databases and create reports,
for example.
Next, we will practice positioning by inserting lighting fixture position marks in the drawing.
Do the following:

1. Select Layout tab > Positioning group > Device. The Position dialog opens.

2. For Equipment type, select Lighting equipment.

3. For New position, enter 6.

Position * ‘

Equipment type:
Lighting equipment o
(@) Mew position:

fl

() Positions:

4. Click OK.

5. Inroom 109, select the four light fixtures inside the room near the front door.
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6. Press Enter. The Position markings icon menu opens.

Position markings ®
|| o|e| ¢\ 0| a|G|a|d|rs
g @ @ B Q| @ | ros
N
7. Select the position mark to use (upper row, on the left).
8. Insert other four markings in the same way with the position number 7.
9. Insert two markings for the lighting fixtures in the entry.
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9. Finalizing the drawings

In this section, we finish the drawing by placing a drawing sheet on it. You also learn how to use

viewports.

The drawing in the design mode was drawn in real scale, so for printing, you have to scale the

drawing down so that it fits on a sheet of paper. To scale the drawing, you use drawing sheets and

viewports.

Drawing sheets are usually same kinds of objects as any other object (lines, circles, symbols,
etc.). In a Layout drawing, you usually place a drawing sheet in the print mode. You can
handle objects in the print mode the same way as you can in the design mode.

A viewport is a view from the print mode into the design mode. When you work inside a
viewport in the design mode in Layout, you can affect what part of the design mode is visible

in the viewport and in what scale.

9.1. Set the drawing sheet

In this exercise, create a layout and place a drawing sheet on it.

Do the following:

L 0 N o Uk W N e

[
o

Select Electrical tab > Frames and labels group > Drawing sheet. The Set sheet dialog opens.
Select the A1, landscape: 841, 594 sheet size.

For Frame, select Fold marks.

Select Add sheets to paper space.

For Destination layout, enter ELEC 2101.

Select Add viewports to sheets.

Select Use margins.

Click Margins. The Margins dialog opens.

For the top, bottom, and left margins, enter 10, and for the right margin, enter 190.

Click OK.
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11. Select Set viewport layer state as 'Do not print'.

Set sheet X

Sheet Sheet settings
O use standard sheets Framg:
Al, landscape: 841, 594 w Sheets.., |/ Nona
() single line
\_JUse printer sheets
O Fold marks
TRE - 1krs
A4 (210 x 297mm), portrait: 201,288 Drawing scale: 1 w | o 1
(") Use custom sheets Current scale: 1 50

B41 _
[ ] 5et lower left corner

e B set limits

B8 ~dd sheets to paper space
Destination layout: ELEC-2101 | [ Add viewports to sheets

Add 1 = sheetswith 10 spacing. 8 use margins Margins...
8 set viewport layer state ac "Do not print’

OK Cancel Help

e il

12. Click OK.

9.2. Add a drawing label

In this exercise, add a label on the drawing sheet.

Do the following:

Select the ELEC_2101 layout.

Select Electrical tab > Frames and labels group > Insert. The System selection dialog opens.
Select Filter from all systems.

Select Other systems.

On the list, select Drawing label.

Click OK.

Indicate the location of the label near the bottom right corner of the frame. The program

N o Uk W

inserts the label in the drawing.

8. Select the label.
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9. Right-click, and select Edit the drawing label. The Fill drawing label dialog opens.

10. Fill in the drawing label information.

Fill drawing label X

Mumbers and types

Drawing number: 2101

Job number: Customer no:

Drawing group: ELEC ~ Revision:

Drawing type: ELECTRICAL DRAWING

Authority notes:

Target, date and participants

il

Target name: ‘ Factory building | Date: 9.8.2021 ~
Targetinfo 1: ‘ Company &co | Drafter:
Targetinfo 2: ‘ Target Street 1 | Flanner:
Target info 3: ‘ City | Reviewer:

Contact person:
Description and scales
Row 1: ‘ ~ | Scale 1:
Row 2 ‘ Building 1 v | Scale 2: 1:50 v
Row 3: [ 15t floor, part 1, +0.000 v| sces:
Row 4 ‘ Electrical locations and wirings | Scale 4:
Target info
ste: [ ]
Target type: | NEW BUILDING]| v |

Get project info Attributes... Cancel Help

11. Click OK.
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9.3. Create a new layout

In this exercise, create a new layout because the drawing of the building does not fit on one layout.

Do the following:

1
2
3.
4

L 0 N o U

. Select Tools tab > Layout group > Layout. The Layout dialog opens.
. Click New. The New layout dialog opens.
Enter ELEC 2102 as the name, and click OK.

. Select the layout you just created.

Layout

Current: ELEC-2101

Earthing
ELEC-2101
ELEC-2102
Flacement
Wiring

Use Model space

Cloze

New...
Set current
Copy...
Rename...
Remaove

Import...

Help

Click Set current.

Close the dialog.

Select Electrical tab > Frames and labels group > Drawing sheet. The Set sheet dialog opens.

Enter the information for the drawing sheet.

Insert a drawing label on the drawing sheet, and fill the information on it.
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9.4. Copy a layout

Let's then copy the layout just created.

Do the following:

N o ke wNe

Select Tools tab > Layout group > Layout. The Layout dialog opens.

Select ELEC_2102.

Click Copy. The Copy: 'ELEC_2102' dialog opens.

Enter ELEC 2103 as the name, and click OK.

Change the layout as the current layout by selecting the layout and clicking Set current.
Close the dialog.

Edit the necessary information in the label to be correct.

9.5. Change the view of the viewport

Next, we will edit the viewport view as desired, i.e. we will set the template to the desired spot in

the viewport and change the scale of this viewport.

Do the following:

1.

Move inside the viewport by double-clicking the printer icon on the bottom right corner of
the screen.

03

@:196.22727, 26173 NME AR Y 2

Zoom and pan the view so that tha building is completely visible in the viewport.
Select Tools tab > Layout group > Viewports menu >Zoom 1:50.

Pan the zoomed view in the viewport so that a part of the factory hall is visible in the

viewport.

Note: If you now turn the wheel of the mouse, the view is no longer to scale. You can reset
the scale by repeating step 3.

Tip: You can lock the viewport by changing the mode to design mode by double-clicking the

same icon as in step 1, selecting the viewport and changing its Locked property to Yes.
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9.6. Change viewport size

In this exercise, change the size of the viewport.

Do the following:

© N o s W N e

Move to the ELEC_2101 layout.

Move inside the viewport by double-clicking the printer icon.

Zoom and pan the view so that the lower part of the building is visible in the viewport.
Move back to the print mode by double-clicking the pen icon.

Select the viewport.

Click the handle on the top right corner of the viewport.

Indicate the new location of the top corner.

Move the bottom right corner by repeating steps 6—7.

The program changes the size of the viewport, so more of the design is visible.

9.7. Copy a viewport

Let's copy a viewport on the drawing sheet so that it shows the module markers of the design that

are cut out of the first viewport.

Do the following:

1. Select the viewport and right-click.

2. Select Copy.

3. Move inside the viewport by double-clicking the printer icon.

4. Zoom and pan the view so that the module lines, or the horizontal and vertical lines, are
visible in the viewport.

5. Select Tools tab > Layout group > Viewports menu > Zoom 1:50.

6. Move back to the print mode.

7. Change the size and the location of the viewports so that they fit on one drawing sheet as
shown in the image below.

8. Move back inside the viewport.

9. Pan the views in the viewports so that the top viewport shows the edge of the module lines
and the module lines continue straight to the bottom viewport.
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9.8. Cut the viewport

Let's cut the viewport using a polyline so that one room is hidden from view. These premises are
shown in layout ELEC_2102.

Do the following:

ok e

Move into the ELEC_2103 layout.

Draw a polyline that follows the boundaries of the viewport but leaves out the resting area.
Select Tools tab > Layout group > Viewports menu > Clip.

Select the old viewport.

Select the polyline.

9.9. Use setting groups

With setting groups, you can manage the layers shown in the drawing. Setting groups are based on

the system IDs, and are therefore not dependent on layer name or the settings file in use.

Therefore, you can utilize them during design. However, the setting groups are most valuable with

print modes.

Next, we'll practice using the setting groups and create a new layout.

Do the following:

SR A T o o

Select Tools tab > Layout group > Layout. The Layout dialog opens.
Select the ELEC_2101 layout, and click Copy.
Enter ELEC 2104 as the name, and click OK.
Click Close.
Set ELEC_2104 as the current layout.
Change the information on the label:
a. Change 2104 as the drawing number.
b. Inthe fourth description field, enter Electrical locations.
Move inside the viewport by double-clicking PRINT located in the lower right corner of the
status bar.
Select Layout tab > 3D and view group > g (Handle setting groups). The Setting groups

dialog opens.
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9. In the Application setting groups list, select Wirings, all.

Setting groups

Application setting groups User setting groups
C:'VProgramData\CADMATIC\Draw 24 English\Ele.. \SCTasotRyh.ini C;\UsersY 1\AppDatalLoca\CADMATIC\Draw 24...\Oma_SCTasotRyh.ini

Electric distribution and electrization of production devices Electrical heating systems
Reserve power system and connected loads Lighting systems

UPS distribution system and connected loads My new setting group
Safety lighting systems Hide
Other systems

Communication and information network systems an
Space related video and audio systems

Signalling and calling systems
Information and display systems Off
Safety systems of spaces
Fire safety systems Freeze
Authority systems

Automation and measurini sistems Thaw

W?r?ngs, power current Thaw,Freeze
‘Wirings, low current others
Markings, all -
Markings, power current
Markings, low current

Wire markings, all

‘Wire markings, power current
‘Wire markings, low current
3D Electrical

Boundaries

Close

Show

Help

Copy as user setting group -> Edit... Rename. .. Add... Copy Remove | Import...

Change to setting's layer:

10. Click Freeze.
11. Close the dialog.

12. Move back into the print mode by double-clicking the pen icon located in the lower right
corner of the status bar.

9.10. Print the frames

When printing, you need to define the printer to which you want to print and how you want to

print. You can also define, for example, the style i.e. the color and line width and the scale for
printing.

Typically, the scale used in print mode is 1:1. In print mode, the viewport was already scaled so that
the building fits on the paper and the paper, in turn, was drawn with real measurements.

When printing into a print file (PLT) or PDF, you can also select the path to where the file is stored.

When printing arrangement drawing frames, it is best to use the function designed exactly for that.

The Print frames from drawing function allows you to print all frames from the selected drawings at
once.
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Do the following:

1.

I R e

[
©

11.

Select File > Print > Print frames from drawings. The Print frames from drawings dialogs
opens.

Select [CADMATIC directory]\Samples\Electrical\Layout exercise\ELEC 2100.drw.
Click Open. The Print frames from drawings dialog opens.

Select the printer.

For Paper, select Al or select a paper size that fits the largest frame on the drawing.
For Print style table, select BW.

For Scale, select Drawing sheet scale.

Select Print file.

Select Print PDF and Combine each drawing into single PDF file.

For Print directory, select Drawing directory\PLT.

Print the frames by clicking OK.

Tip: You can open the drawing directory with the key combination Ctrl + E.
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10. Distribution board table

Next, we will draw a distribution board table. The distribution board table functions are available on

the Single-line tab.

10.1. Create a distribution board table drawing

Let's start by creating a new drawing file as a basis for the distribution board table.

Do the following:

1.

© N o A W

Select Electrical tab > Documents group > New. The program opens a new document tab, and
the Start a new Electrical drawing dialog opens.

For Drawing type, select Distribution Board (Table) below Single-line.

Next to the Project directory field, click the L= button. The Select folder dialog opens.
Navigate to [CADMATIC directory]\Samples\Electrical.

Create a new folder named Distribution board table exercise.

Click Open.

For name, enter ELEC 4511.drw.

Click OK. The Distribution Board tab opens automatically, based on the selected drawing type.

10.2. Create a cover sheet

Next, we will create a cover sheet on the drawing and fill it.

Do the following:

1.

Select Distribution Board tab > Frames and labels group > Frames. The Distribution Board
Schema frames dialog opens.

Select Cover sheet 1.

Click OK. The program inserts the frame on the drawing, and the Distribution Board (object ID
and el.position) for drawing label dialog opens.

Enter 123 as the object ID and P as the electrical position. You can also leave these empty,
and fill them in later.

Click OK. The fill function for the cover sheet starts.
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Tip: You can easily move to any field with your mouse. Alternatively, you can browse the

fields with the arrow keys.

6. Enter the desired values in the fields, for example:
e 400V
e 125A
e 50Hz
7. Double-click the check boxes to select them, for example:
e Control voltage bar OFF
e AC busbar or wires: L1, L2, L3, N, PE
8. Stop the filling function with Esc.

10.3. Create a schema sheet

We will now create a new schema sheet and add a frame for it.
Do the following:

1. Select Distribution Board tab > Frames and sheets group > D{} (Create new sheet). The
program opens an empty sheet.

2. Select Distribution Board tab > Frames and labels group > Frames. The Distribution Board
Schema frames dialog opens.

3. Select Distribution Board Schema frame, columns for calculation information.

4. Click OK.

The program inserts a sheet frame on the drawing and starts the filling function. The command line
shows you the functions and their key combinations. In the following exercises, you learn to use the

filling functions.
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10.4. Fill the table

Next, we will learn to use the filling functions.

10.4.1. F5: Add incremental numbering
In this exercise, add incremental numbering to the frame.

Do the following:

1. Press F5. The Incremental group numbering dialog opens.

2. Enter the following values:
a. Starting number - 1
b. Linegap-2
c. Starting line - 10

Incremental group numbering X

Starting 1 < [n1,n2n3
Line gap: 2 =

Starting line: 10| Pick

Ending line: 34 : Pick

[ ] Continue numbering on following sheets

3. Click OK.

The program adds incremental numbering to the frame.
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10.4.2. F8: Add symbols for inputs and outputs

Let's add symbols for inputs and outputs on the frame.

Do the following:

1. Press F8. The Select Distribution Board symbol dialog opens.

2. Asthe main group, select Inputs and supplies.

3. Asthe sub group, select Inputs (no measuring).
4. Select TN-S input, 3-p.

Select Distribution Board symbol

Main Group: _Inputs and supplies I

Sub Group: :Inputs {no measuring) -~ ﬁ CADMATIC

Filter:

Electrical

Inputs - no measuring

TN-C -Hnput, 1-ph.
TN-C -input, 3-ph.

TN-5 -input, 1-ph.
TM-5 Hnput, 1-ph., 2-pole

TN-5 -nput, 3-ph., 4pole

0K Cancel Help

5. Click OK.

6. Indicate the row to which you want to add the symbol.

7. Select a new symbol from the library:

a. PressF8.
b.

C.
d.

e.

As the main group, select Inputs and supplies.

As the sub group, select Earthing.

Select the Protective earth for Distribution Board symbol.
Click OK.

8. Insert the symbol above the previous symbol.
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9. Select another symbol from the library:

10.
11.
12.

13.

a. PressF8.

b. As the main group, select Outputs - system without fuses.
c. Asthe sub group, select Distribution Board devices.

d. Select the Socket-outlet, 1x3ph. symbol.

e. Click OK.

Insert the symbol on the group 1 row.

Select the same symbol again by pressing F8, and insert it to group 2.

Select another symbol from the library:
a. PressFS8.
b. As the main group, select Outputs - system without fuses.
c. Asthe sub group, select Distribution Board devices.
d. Select the Socket-outlet, 1x1-ph. + 1x3-ph. symbol.
e. Click OK.

Insert the symbol on the group 3 row.
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10.4.3. Move, copy, and paste symbols

With the fill function enabled, you can easily edit the rows with the familiar Cut and Paste

commands, with which you can cut and paste row symbols and texts. Let's now move and copy a

plug socket for groups 4 and 5.
Do the following:

1. Select a row by clicking.

: 3 ]g " o

[fez]

G _PM;E‘U\T 9
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o
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L

2. Press Ctrl + X.

3. With the arrow keys, move one row lower to group 4 and paste the plug socket with Ctrl + V.

4. Move to group 5 row, and paste the plug socket again with Ctrl + V.

In order to copy/cut, symbol graphics need to be linked to the row. Link by selecting Distribution
Board tab > Cabinets and feeders group > Auxiliary functions menu > Link graphics to Distribution

Board Schema rows. Follow the command line for instructions.
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10.4.4. F8: Align symbols horizontally

If the program does not have a pre-made symbol for an input that you need, you can insert symbols
individually on the schema and combine them to form the input symbol that you need. When

inserting the symbols you can easily move the alignment horizontally.
Let's insert another plug socket by utilizin this function.
Do the following:

1. Press F8. The Select Distribution Board symbol dialog opens.
2. Select the symbol:
a. Asthe main group, select Symbols.
b. Asthe sub group, select Distribution Board devices.
c. Select the Plug socket, 1-gang, protective contact, flush symbol.
B! Select Distribution Board symbol X

Main Group: Symbaols I

<

Sub Group: Distribution Board devices

f@ CADMATIC

Fitter: Electrical

Distribution Board devices

Switch, 1-pole

Switch, 2-pole

Switch, 3-pole

Crown switch

Selector switch

Change-over switch

Control switch

Box switch,auxiliary voltage control
Box switch,auxiliary voltage pulse control
Thermostat

Auxiliary relay

Plug socket, 1-gang, protective contact, surface
Plug socket, 2-gang, protective contact, surface
Plug socket, 3-ph., protective contact, surface

Plug socket, 2-gang, protective contact, flush
Plug socket, 3-ph., protective contact, flush

Plug socket, 1-gang, surface
Plug socket, 2-gang, surface

0K Cancel Help

Click OK.
Change the horizontal alignment of the symbol by pressing Ctrl + F2 two times.

Insert the symbol on the group 6 row.

o oA~ W

Stop the fill function with Esc.
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10.4.5. Edit the symbols

When the filling function is not active, you can edit the graphics with regular drawing functions. The

inputs and outputs are symbol packages so they can easily be edited afterwards.
Let's edit the drawing to meet our needs.
Do the following:

1. Remove the RCD from group 1:
a. Select the symbol.
b. Right-click and select Delete symbol.
2. Stretch the line connecting the plug sockets to the right length:

a. With window indication, select the line.

b. Right-click and select Stretch.

c. Indicate the point you want to grab.

d. Indicate the offset. Stretch the line all the way to the plug socket in group 6.
3. Add connecting lines to the other plug sockets:

a. Select Distribution Board tab > Wiring group > Draw wiring.

b. Indicate the start point on the vertical line.

c. Indicate the end point on the plug socket.

d. Do the same for the other plug socket.

e. Press Esc.
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4. Edit the symbol according to the following image:
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10.4.6. Fill the rows

It is easy to fill the distribution board schema rows with the fill function. By double-clicking a row
you can enter values. The values are saved, and you can select values previously added from the

drop-down menu.

Tip: When entering the texts, select the closest one from the drop-down menu and edit it as

needed.

Note: When filling the group/feeder information, you can create a new feeder. Feeders created

this way are also available in the layout drawing project tree.

Note: In Electrical Premium, you can create a new feeder when filling the group/feeder
information. Feeders created this way are also available in the layout drawing project tree.
In Electrical Basic, there is no database for merging the information from separate drawing

files.

Do the following:

1. Select Distribution Board tab > Frames and labels group > Edit.
2. Double-click the incoming feeder row.
3. Enter the following information:
e Address — Input from Distribution Board PK.
e Wiring, type — AMCMK 4x70+21Cu.
4. Click OK.

5. Double-click the outgoing feeder row.
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6. Enter the following information:

e Address — Input to Distribution Board PRK1.2

* Wiring, type — Select AMCMK 4x70+21Cu on the drop-down menu.

7. Click OK.
8. For group 1, enter the following information:
e Address — 3~ plug socket 63A
e Current (A/A) — C63A
9. Click OK.
10. For group 2, enter the following information:
e Address — 3~ plug socket 32A
e Current (A/A) — C32A
11. Click OK.
12. For group 3, enter the following information:
e Address — 3~ plug socket 16A
e Current (A/A) — C16A
13. Click OK.
14. For group 4, enter the following information:
e Group number — 3.1
e Address — 1~ plug socket 16A
e Current (A/A) — C16A
15. Click OK.
16. For group 5, enter the following information:
e Group number—3.2
e Address — 1~ plug socket 16A
e Current (A/A) — C16A
17. Click OK.
18. For group 6, enter the following information:
e Group number - 3.3
e Address — 1~ plug socket 16A
e Current (A/A) — C16A
19. Click OK.
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10.4.7. Remove rows

Let's now remove unnecessary rows from the schema.
Do the following:

Select the group 7 row.

Press Ctrl + D. The Edit Distribution Board Schema dialog opens.
Enter 12 as the number of rows to remove.

Click OK. The Edit Distribution Board Schema dialog opens.

Click No. The program removes all but one row from the schema.

Remove the final row by pressing F4.

N o ke wNe

Stop the filling function by pressing Esc.

10.5. Edit attributes and create input package

Next, we will edit the symbol attributes and create an input package of the symbols.

10.5.1. Edit attributes

Let's add some more information for the symbols in the drawing with attributes. You can either fill

the attributes in the properties dialog or with separate functions. We will now use both ways.
Do the following:

1. Edit the value of the attribute:
a. Select Home tab > Symbol group > Attributes menu > Edit attributes.
b. Select the main switch symbol.
c. Right-click or press Enter. The Edit Attributes dialog opens.
d. For Rated current, enter 125A.
e. Click OK.
2. Edit text properties:
Select Home tab > Symbol group > Attributes menu > Edit properties.
Select the Al/Cu text below the symbol. The Modify dialog opens.
For Value, enter 2xAl/Cu.
Click Move.

g o o w9

e. Indicate a new position for the text.
Click OK.

bl
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3. Editthe properties in the Properties window:

a. Select the first three-gang plug socket.

=

In the Properties window, enter 63A as the rated current.

Press Enter.

& o

Exit the selection mode by pressing Esc.
Select the RCD symbol.
As the rated current, enter 40A.

- O

As the information, enter 30mA.

S @

Press Enter.

Exit the selection mode by pressing Esc.

j. Select the second three-gang plug socket.
k. Asthe rated current, enter 32A.
|. Press Enter.
m. Exit the selection mode by pressing Esc.
n. Select the second three-gang plug socket.
0. Asthe rated current, enter 16A.
p. Press Enter.
g. Exitthe selection mode by pressing Esc.
4. Copy attribute values:
a. Select Home tab > Symbol group > Attributes menu > Copy attribute values.
b. Select the first residual current device. The Select attributes to copy dialog opens.
c. Select Residual current and Information.
d. Click Copy.

Select the other residual current device.

- O

Confirm the selection by right-clicking.

Start the function again by right-clicking.

> @

Select the 16A three-gang plug socket.

Confirm the selection by right-clicking.

j. Select Residual current.
k. Click Copy.
|. Select all the 1-gang plug sockets.

m. Confirm the selection by right-clicking.
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10.5.2. Save an input package

It is recommended to save the edited inputs/outputs as their own packages for later use. You can

select your own packages fro the library in the same way as the ones that come with the program.

You can also save rows in which case rows are filled with texts from the package when inserting the

package into a drawing.

Let's now save the edited input as its own input package.

Do the following:

%

10.
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Select Distribution Board tab > Symbols group > Symbols menu > Save user's input package.
Select the text rows of the input.

Use upwards area selection to select the symbols and their terminal blocks.

Confirm the selection by right-clicking. The Name of the symbol packet dialog opens.

Enter SO_PRKinput125A as the name.

Click OK.

Indicate the base point of the symbol on the connection point to the voltage busbar. The Tip
text for this symbol packet dialog opens.

Enter Plug socket distribution board input, chainable 125A.

Click OK.

Indicate the corner points of the area that you want to see in the icon menu so that you can
recognize the symbol.

The program saves the package to the symbol library, from where you can insert it to a drawing.

You can find the package in the following way:

1. Click Distribution Board tab > Symbols group > Symbols menu > Symbol packages. The Select
Distribution Board Schema symbol dialog opens.
2. Asthe main group, select User's own.
3. Asthe sub group, select Input packages. Your package is now on the list.
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10.6. Finalize the drawings

Finally, let's fill the drawing labels and print the distribution board schema as a PDF file.

10.6.1. Fill the drawing label

Let's fill the drawing label for the distribution board schema.

Do the following:

1. Select the drawing frame.

2. Right-click, and select Sheet management. The Sheet management dialog opens.

3. Enter the following information:

Drawing number — 4511

Jobno.-1234

ObjectID— 123

Electrical position — PRK1.1

Drawing name (1st line) — Plug socket distribution board
Drawing name (2nd line) — PRK1.1

Drawing name (3rd line) — Main schema

10.6.2. Copy drawing label information

Let's copy the label information to the other sheet as well and update the number of sheets.

Do the following:

. In sheet management, select the sheet's first row.

. Click Copy.

1
2
3. Select the sheet's second row.
4

. Click Paste.
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10.6.3. Queue print as a PDF file

In this exercise, print the complete drawing as a PDF file to the project directory.

Do the following:

© N o s W N e

Select File > Print > Queue printing from drawing sheets. The Print sheets dialog opens.
Click Select all.

Click OK. The Electrical queue printing dialog opens.

For Print device, select Microsoft Print to PDF.

For Print area, select Limits.

Select PDF file.

For Printing directory, select Drawing directory.

Print the drawing by clicking OK.
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